
Tuần 1 

CHƯƠNG III. SOẠN THẢO VĂN BẢN 

BÀI 14. MỘT SỐ KHÁI NIỆM CƠ BẢN. 

1. Các chức năng chung của hệ soạn thảo văn bản: 

 

 

a. Nhập và lưu trữ văn bản: 

− Nhập văn bản thô và lưu trữ liên tục. 

− Trong khi gõ, hệ soạn thảo tự động xuống dòng khi hết dòng. 

b. Sửa đổi văn bản: 

− Sửa đổi kí tự, từ và cấu trúc văn bản. 

c. Trình bày văn bản: 

− Khả năng định dạng kí tự: Phông chữ; Cỡ chữ; Kiểu chữ; Màu chữ; Vị trí tương đối so với dòng kẽ 

(cao hơn, thấp hơn); Khoảng cách giữa các ký tự trong một từ và giữa các từ với nhau,….. 

− Khả năng định dạng đoạn văn bản: Vị trí lề phải, lề trái của đoạn văn; Căn lề (trái, phải, giữa, đều 

hai bên); Lề dòng đầu tiên; Khoảng cách đến đoạn văn bản trước, sau; Khoảng cách giữa các dòng 

trong cùng một đoạn văn bản,….. 

− Khả năng định dạng trang văn bản: Lề trên, lề dưới, lề trái, lề phải của trang; Hướng giấy (nằm 

ngang hay thẳng đứng); Kích thước trang (A4, A5,..); Tiêu đề đầu trang, tiêu đề cuối trang,…. 

d. Một số chức năng khác: 

− Tìm kiếm và thay thế, cho phép gõ tắt, tạo bảng, chia văn bản, tự đánh số trang, chèn hình ảnh và ký 

hiệu đặc biệt, vẽ hình và tạo chữ nghệ thuật,… 

2. Một số quy ước trong việc gõ văn bản: 

b. Một số qui ước trong việc gõ văn bản:  

- Khi soạn thảo, các dấu ngắt câu: (.) (,) (:) (;) (!) (?) phải được đặt sát vào từ đứng trước nó, sau đó 

là một dấu cách nếu đoạn văn bản đó vẫn còn nội dung. 

- Các dấu mở ngoặc (, [, {, <, ‘, “ phải gõ sát liền sau các dấu này. Các dấu đóng ngoặc ), ], }, >, ’, ” 

phải gõ liền sau kí tự trước nó. 

- Không gõ các phím kí tự đặc biệt _Enter, Tab, Space Bar_liền nhau 

3. Tiếng Việt trong soạn thảo văn bản:  

− Để soạn thảo văn bản chữ Việt trên máy tính, cần có: 

➢ Cài phần mềm soạn thảo văn bản: MS Word, Open Office Write … 

➢ Cài phần mềm gõ chữ Việt: Unikey, Vietkey. 

➢ Cài đặt phông chữ Việt 

* Khái niệm: Hệ soạn thảo văn bản là một phần mềm ứng dụng cho phép thực hiện các thao tác liên 

quan đến công việc soạn thảo văn bản: gõ (nhập) văn bản, sửa đổi, trình bày, lưu trữ và in văn bản. 

 



a. Gõ chữ Việt: 

*  Kiểu gõ chữ việt: (Học SGK/97) 

-  Có 2 kiểu gõ chữ Việt: VNI và TELEX 

Hai kiểu gõ này được trình bày trong văn bản dưới đây: 
 

Kiểu TELEX Kiểu VNI 

Để gõ chữ Ta gõ Ta gõ 

ă aw a8 

â aa a6 

đ dd d9 

ê ee e6 

ô oo o6 

ơ ow hoặc [ o7 

ư uw hoặc ] u7 
 

  
Kiểu TELEX Kiểu VNI 

Để gõ dấu Ta gõ Ta gõ 

Huyền f 2 

Sắc s 1 

Hỏi r 3 

Ngã x 4 

Nặng j 5 

Xóa dấu z 0 

b. Bộ mã và bộ phông chữ Việt: 

Bộ mã Bộ phông 

TCVN 3 (hay 

ABC) 

- Gồm những phông được đặt tên với tiếp đầu ngữ  .Vn  

VD: .VnTime, .VnArial  

VNI-Windows 
- Gồm những phông được đặt tên với tiếp đầu ngữ  VNI-   

VD: VNI-Times, VNI-Avo 

Unicode - Gồm những phông: Times New Roman, Tahoma, Arial, Verdana,… 

 

  



Tuần 2 

BÀI 15: LÀM QUEN VỚI MICROSOFT WORD 
1. Màn hình làm việc của Microsoft Word 

a) Giao diện 

 
Màn hình làm việc của Microsoft Word (2010) 

b) Thanh lệnh_Menu Bar: chỉ còn menu File 

 
• Save: lưu tập tin. 

• Save as: lưu tập tin với tên khác. 

• Open: mở tập tin đã có sẵn.  

• Close: đóng văn bản đang soạn.  

• Info: thông tin văn bản. 

Thanh trạng thái 

Status Bar 

Thanh thước ngang 



• Recent: những văn bản đã mở gần đây. 

• New: tạo văn bản mới. 

• Print: In văn bản. 

• Save & Send: Xuất văn bản với các định dạng. 

• Help: Giúp đỡ. 

• Options: Các tùy chọn văn bản. 

• Exit: Đóng cửa sổ Word. 

c) Thanh công cụ Ribbon:  

 

− Thanh Riboon: nơi hiển thị các nút lệnh theo từng nhóm.  

− Word 2010 gồm có một số Ribbon (Home, Insert, Page Layout, References, Mailings, 

Review, View,…). Đối với Word 2013 ta có thêm Ribbon Design. 

− Để di chuyển lần lượt đến các Ribbon ta sử dụng tổ hợp phím ALT +  (F, H, N, P, S, M, R, W) 

d) Một số chức năng trong Microsoft Word: 

STT CHỨC NĂNG 
NÚT 

LỆNH 

PHÍM TẮT 
MENU LỆNH  

1 Tạo văn bản mới  
 

Ctrl + N Menu File → New  

2 Mở một văn bản có sẳn 
  

Ctrl + O Menu File → Open  

3 Lưu văn bản đang làm việc 
 

Ctrl + S Menu File → Save  

4 Lưu văn bản với tên khác   Menu File → Save As  

5 In văn bản 
 

Ctrl + P Menu File → Print  

6 Kết thúc phiên làm việc  Ctrl + W Menu File → Close 

7 Di chuyển đến 1 trang bất kỳ  Ctrl + G  

8 Sao chép văn bản 
 

Ctrl + C Ribbon Home → Copy  

9 
Để sao chép đoạn văn từ vị trí này tới vị trí khác trong một văn bản 

bằng cách kéo thả chuột 

cần phải nhấn giữ phím 

Ctrl 

10 Di chuyển văn bản 
 

Ctrl + X Ribbon Home → Cut  

11 Dán văn bản 
 

Ctrl + V Ribbon Home → Paste  

12 Sao chép định dạng 
 

Ctrl + Shift + C 

Ctrl + Shift + V 

Thẻ (Tab) 

Nhóm (Group) 

Clipboard 

Nhóm (Group) Font 

Lệnh  

(Command) 



Lưu ý: Để sao chép định dạng nhiều lần 

ta nhấp chuột 2 lần vào nút 

 

13 Hủy bỏ một thao tác vừa làm 
 

Ctrl + Z 
Thanh Quick Access 

Toolbar 

14 Khôi phục thao tác vừa hủy bỏ 
 

Ctrl + Y 
Thanh Quick Access 

Toolbar 

15 Chọn khối một từ   Nhấp chuột 2 lần 

16 Chọn khối một đoạn   Nhấp chuột 3 lần 

17 Chọn khối toàn bộ văn bản  Ctrl + A  

18 Đặt con trỏ văn bản đến đầu văn bản  Ctrl + Home  

19 Đặt con trỏ văn bản đến cuối văn bản  Ctrl + End  

20 
Chuyển đổi giữa hai chế độ gõ (chế độ 

chèn và chế độ đè) 
 

 Nhấp chuột phải trên 

thanh Status Bar →Bật 

Overtype 

21 Ngắt đoạn  Enter  

22 Ngắt dòng  Shift + Enter  

2. Soạn thảo văn bản đơn giản: 

a) Tạo một tài liệu mới: 

❖ Tạo một tài liệu mới (tạo tài liệu trắng đơn thuần) 

− Cách 1: Menu File → New → chọn Blank document → Chọn Create 

 
− Cách 2: Nhấn tổ hợp phím Ctrl + N 

b) Lưu văn bản 

− Cách 1: Menu File →Save 

  2 

  3 

  4 

  1 



− Cách 2: Nhấn tổ hợp phím Ctrl + S 

c) Mở một văn bản (open) 

− Cách 1: Menu File →Open 

 

− Cách 2: Nhấn tổ hợp phím Ctrl + O 

Sau đó chọn tệp văn bản cần mở trong hộp thoại Open.  

  Vào Menu File  

 Chọn Save (nút   

hoặc phím tắt Ctrl + S) → 

hộp thoại Save As 

 

    

 

 Trong File name nhập 

tên tài liệu 

 Trong Save as type 

chọn định dạng 

 Nhấp nút Save 

 

 
 
 
 
 
 



 
Hộp thoại Open 

d) Kết thúc phiên làm việc 

− Khi kết thúc phiên làm việc với văn bản: 

+ Cách 1:  Menu File/Close  

+ Cách 2: Nháy chuột tại nút  ở góc trên, bên phải màn hình Word. 

− Khi kết thúc phiên làm việc với Word: 

+ Cách 1: Chọn Menu File/Exit 

+ Cách 2:  Nháy chuột tại nút  ở góc trên, bên phải màn hình Word. 

e) Con trỏ văn bản và con trỏ chuột 

− Có 2 loại con trỏ trên màn hình: Con trỏ văn bản (còn gọi là con trỏ soạn thảo) và con trỏ chuột. 

 

a) Con trỏ văn bản 

văn bản 

b) con trỏ chuột 

+ Con trỏ văn bản có dạng  như hình trên, luôn nhấp nháy và chỉ ra vị trí hiện thời nơi các ký tự 

sẽ xuất hiện khi gõ văn bản từ bàn phím. Trong khi gõ văn bản, con trỏ văn bản sẽ di chuyển 

vị trí từ trái sang phải và từ trên xuống dưới. Nếu muốn chèn kí tự hay một đối tượng vào văn 

bản, ta phải di chuyển con trỏ văn bản tới vị trí cần chèn. 

+ Ở trong vùng soạn thảo, con trỏ chuột có dạng  như hình trên, nhưng khi đổi thành khi 

ra ngoài vùng soạn thảo. 

− Di chuyển con trỏ văn bản: có 2 cách 

+ Dùng chuột: Di chuyển con trỏ chuột tới vị trí mong muốn và nháy chuột. 

+ Dùng phím: Nhấn các phím Home, End, Page Up, Page Down, các mũi tên hoặc tổ hợp phím 

Ctrl và các phím đó. 

f) Gõ văn bản 

− Có 2 chế độ gõ văn bản: Chèn (Insert) và đè (Overtype) 

+ Chế độ chèn (Insert): nội dung văn bản gõ từ bàn phím sẽ được chèn vào trước nội dung đã có 

từ vị trí con trõ văn bản.  

Chọn tệp văn bản cần mở 

Sau đó nhấn nút Open 

  1 

  2 



+ Chế độ đè (Overtype ): mỗi kí tự gõ vào từ bàn phím sẽ ghi đè, thay thế kí tự đã có ngay bên 

phải con trỏ văn bản. 

 Lưu ý: Nhấp chuột phải vào thanh trạng thái , 

chọn Overtype → trên thanh trạng thái sẽ hiện nút Insert, nhấp vào nút Insert sẽ chuyển qua 

Overtype và ngược lại. 

g) Các thao tác biên tập văn bản: 

 Chọn văn bản: SGK trang 105 

 Nháy chuột tại vị trí bắt đầu cần chọn;  

 Kéo thả chuột trên phần văn bản cần chọn. 

 Xóa văn bản:  

− Các phím xoá kí tự: 

• Delete: xoá kí tự sau con trỏ văn bản 

• Backspace: xoá kí tự trước con trỏ văn 
bản 

• Ctrl + Delete: xoá từ phía sau con trỏ văn bản 

• Ctrl + Backspace: xoá từ trước con trỏ VB 

 Sao chép: 

 Chọn phần văn bản muốn sao chép; 

 Chọn nút  (hoặc nhấn tổ hợp phím Ctrl + C); 

 Đưa con trỏ văn bản tới vị trí cần sao chép; 

 Chọn nút (hoặc nhấn tổ hợp phím Ctrl + V). 

 Di chuyển: 

 Chọn phần văn bản cần di chuyển; 

 Chọn nút  (hoặc nhấn tổ hợp phím Ctrl + X); 

 Đưa con trỏ văn bản tới vị trí mới; 

 Chọn nút (hoặc nhấn tổ hợp phím Ctrl + V). 

 

Tuần 3:  

BÀI TẬP 
I. CÂU HỎI TỰ LUẬN: 

❖ Khi lưu văn bản thì tệp tin Word có phần mở rộng là gì (lưu ý: Word 2003 trở về trước và Word 

2010 trở về sau):  ..............................................................................................................................  

...........................................................................................................................................................  

❖ Ta có thể lưu tệp tin Word thành các kiểu định dạng khác không? Hãy liệt kê các kiểu định đạng 

khác? 

...........................................................................................................................................................  

...........................................................................................................................................................  

❖ Trong File/ Open/ chọn Recent Documents có chức năng gì? 

...........................................................................................................................................................  

...........................................................................................................................................................  

II. BÀI TẬP TRẮC NGHIỆM: 

Câu 1. Trong Word, để lưu văn bản đang làm việc ta có thể dùng nút lệnh 

A.    



B.    

C.    

D.   

Câu 2. Trong Microsoft Word, để lưu file với tên khác, ta dùng menu lệnh 

A. File/Close  

B. File/Save  

C. File/Save as  

D. File/Exit 

Câu 3. Hãy chọn câu đúng trong các câu dưới đây 

A. Các tệp soạn thảo trong Microsoft Word có đuôi mặc định là .doc 

B. Để kết thúc phiên làm việc với Word cách duy nhất là chọn File → Close 

C. Mỗi lần lưu văn bản bằng lệnh File → Save, người dùng đều phải cung cấp tên tệp văn bản  

D. Có nhiều cách để mở tệp văn bản trong Microsoft Word 

Câu 4. Trong Word, một đoạn văn bản được định nghĩa bằng cách kết thúc đoạn nhấn tổ hợp phím.... 

A. End        

B. Enter       

C. Shift + End  

D. Shift + Enter 

Câu 5. Trong Word, nếu muốn ngắt dòng (xuống hàng) mà vẫn chưa kết thúc đoạn văn thì ta nhấn tổ hợp 

phím…. 

A. End        

B. Enter       

C. Shift + End  

D. Shift + Enter 

Câu 6. Nhấn các phím Ctrl và End đồng thời sẽ thực hiện việc nào trong những việc được liệt kê dưới đây? 

A. Đặt con trỏ văn bản đến cuối từ hiện tại 

B. Đặt con trỏ văn bản đến cuối đoạn hiện tại 

C. Đặt con trỏ văn bản đến cuối dòng hiện tại 

D. Đặt con trỏ văn bản đến cuối văn bản  

Câu 7. Tổ hợp phím nào sau đây để chọn khối toàn bộ tài liệu 

A. Ctrl + U 

B. Ctrl + Z 

C. Ctrl + A 

D. Ctrl + C 

Câu 8. Để chọn khối một từ ta thực hiện: 

A. Nhấp chuột trái hai lần 

B. Nhấp chuột trái ba lần 

C. Ctrl + A 

D. Nhấp chuột trái một lần 

Câu 9. Điền vào phần còn trống trong (…) Để sao chép trong Word, ta thực hiện : 

- Chọn khối cần sao chép rồi dùng lệnh : …  

- Sau đó, chuyển tới nơi sẽ chép ra rồi dùng lệnh ….. 

A. File / Copy, … File / Paste 

B. Ctrl + X, … Ctrl + Y 

C. Ctrl + C, … Ctrl+  V 

D. Ctrl + X, … Ctrl + V 

Câu 10. Khôi phục thao tác vừa hủy bỏ, ta thực hiện thao tác nào sau đây? 

A. Nhấn tổ hợp phím Ctrl + Y 

B. Nhấn tổ hợp phím Ctrl + Q 

C. Nhấn tổ hợp phím Ctrl + Z 

D. Nhấn tổ hợp phím Ctrl + K 

Câu 11. Muốn xóa kí tự đằng trước con trỏ văn bản ta sử dụng phím nào sau đây? 

A. Delete 



B. Backspace 

C. Space 

D. Ctrl + X 

Câu 12. Để sao chép đoạn văn từ vị trí này tới vị trí khác trong một văn bản bằng cách kéo thả chuột, cần 

phải giữ phím nào trong khi kéo thả? 

A. Nhấn giữ phím Shift 

B. Nhấn giữ phím Ctrl 

C. Nhấn giữ phím Alt 

D. Nhấn giữ đồng thời phím Ctrl và Alt 

Câu 13. Chế độ gõ cho phép ghi đè, thay thế kí tự đã có ngay bên phải con trỏ văn bản 

A. Overtype 

B. Insert 

C. Delete 

D. Backspace 

 

  



BÀI TẬP VÀ THỰC HÀNH 6 

LÀM QUEN VỚI WORD 
3. Khởi động Word 

− Cách 1: Nháy đúp chuột lên biểu tượng  của Word trên màn hình nền. 

− Cách 2: Từ nút Start của Windows 7 chọn Start  → All Programs → Microsoft  Word. 

4. Giới thiệu các thành phần trên màn hình làm việc của Microsoft Word 

e) Giao diện 

 
Màn hình làm việc của Microsoft Word (2010) 

f) Thanh lệnh_Menu Bar: chỉ còn menu File 

 
  

Thanh trạng thái 

Status Bar 

Thanh thước ngang 



g) Thanh công cụ Ribbon:  

 

− Thanh Riboon: nơi hiển thị các nút lệnh theo từng nhóm.  

− Word 2010 gồm có một số Ribbon (Home, Insert, Page Layout, References, Mailings, 

Review, View,…). Đối với Word 2013 ta có thêm Ribbon Design. 

− Để di chuyển lần lượt đến các Ribbon ta sử dụng tổ hợp phím ALT +  (F, H, N, P, S, M, R, W) 

❖ Ribbon Home 

 

❖ Ribbon Insert 

 

❖ Ribbon Page Layout 

 

❖ Ribbon Reference 

 

❖ Ribbon Mailings 

 

❖ Ribbon Review 

 

  

Thẻ (Tab) 

Nhóm (Group) 

Clipboard 

Nhóm (Group) Font 

Lệnh  

(Command) 



❖ Ribbon View 

 

 

Tuần 4 

BÀI TẬP VÀ THỰC HÀNH 6 (tiếp theo) 

LÀM QUEN VỚI WORD 
 

5. Soạn thảo văn bản đơn giản: 

 Nhập đoạn văn sau: 

PHẦN MỀM XỬ LÝ VĂN BẢN 

Word là cách nói gọn của Word proccessor (phần mềm xử lý văn bản). Quá trình xử lý văn bản gồm hai giai 

đoạn chính: soạn thảo (editing) và xử lý (processing). Soạn thảo văn bản là công việc rất thường gặp trong 

văn phòng và là công việc rất nhàm chán khi người ta dùng máy đánh chữ (typewrite) để thực hiện. 

Với máy đánh chữ, mỗi lần bạn gõ một phím thì lập tức một ký tự được in ra giấy. Khi gõ hết một hàng, bạn 

phải kéo cần để xuống hàng. Muốn canh lề cho ngay ngắn, bạn phải canh bằng tay và mắt. Một văn bản đã 

được tạo xong nếu có lỗi thì phải gõ lại từ đầu và vì vậy có thể mắc phải khuyết điểm như lần trước (càng 

đánh càng sai). 

Với máy vi tính và Word, mãi cho đến lúc bạn ra lệnh in, vẫn chưa có một vết nào trên giấy. Văn bản chỉ thể 

hiện trên màn hình cho bạn kiểm tra và hiểu chỉnh cho đúng. 

Mỗi khi bạn gõ đến cuối hàng, chế độ Wordwrap sẽ tự động mang trọng từ (Word). Và sắp xếp từ trong 

khuôn khổ các mức canh lề (Margin) đã được khai báo trước đó. Ngoài ra, với những công cụ (Tool) xử lý 

văn bản như: Tim và thay thế (Find and Replace), sắp xếp (Sort), sao chép (Copy), di chuyển (Move)… làm 

cho Word trở thành người bạn đồng hành không thể xa rời người thư ký văn phòng. 

Khả năng định dạng ký tự phong phú như: đậm (Bold), nghiêng (Italic), gạch dưới nét đơn (Single 

underline), gạch dưới nét đôi (double underline), gạch dưới từng chữ (Word Only underline), gạch dưới nét 

chấm chấm (Dotted underline), gạch ngang thân chữ (Strikethrough), chỉ số trên “N2” (Supperscript), chỉ số 

dưới (H2O) (Subscript), chữ in khỗ nhỏ (small cap), CHỮ IN KHỔ BÌNH THƯỜNG (ALL CAPS), cho chữ 

ẩn (hidden), đổi màu chữ (color)… 

Ngày 09/10/2009 

 Lưu văn bản với tên Phan me xu ly van ban.docx 

 Hãy sửa lỗi chính tả (nếu có) trong bài. 

 Thử gõ ở hai chế độ: chế độ chèn và chế độ đè. 

 Tập di chuyển, xóa, sao chép phần văn bản theo các cách đã học (bài 15). 

 Lưu văn bản đã sửa. 

 Kết thúc Word 

  



BÀI 16. ĐỊNH DẠNG VĂN BẢN. 

Các lệnh định dạng được chia thành 3 loại: định dạng ký tự, định dạng đoạn văn bản, định dạng trang. 

I. ĐỊNH DẠNG KÍ TỰ: 
 

 
 

  
 

STT CHỨC NĂNG NÚT LỆNH MENU LỆNH (PHÍM TẮT) 

23 Định dạng kí tự Ctrl + D Ribbon Home / Group Font 

24 Phông chữ  
 

(Times New Roman, VNI-Ariston) 

25 Cỡ chữ (tăng hoặc giảm) 
 

Ctrl + ] , Ctrl + [  

26 Chữ in đậm, in nghiêng, gạch chân 
 

Ctrl + B, Ctrl + I, Ctrl + U 

27 Màu chữ 
 

 

28 Vị trí tương đối so với dòng kẻ
 Ribbon Home / Group Font / Click nút mở hộp thoại 

Font / Chọn Tab Advance → Chọn mục Position 

29 Tạo chỉ số trên  (Superscrip) 
 

Ctrl+Shift+= 

30 Tạo chỉ số dưới (Subscrip) 
 

Ctrl+= 

Định dạng văn bản là trình bày các phần văn bản nhằm mục đích cho văn bản rõ ràng và 

đẹp, nhấn mạnh những phần quan trọng, giúp người đọc nắm bắt dễ hơn các nội dung chủ 

yếu của văn bản. 



31 K h o ản g  cách  giữa các kí tự 
Ribbon Home / Group Font / Click nút mở hộp thoại 

Font / Chọn Tab Advance → Chọn mục Spacing 

32 Sao chép định dạng 
 

 

33 Trả về định dạng mặc định 
 

 

34 Chèn các kí hiệu đặc biệt 
Ribbon Insert → Symbol (Chọn font Wingdings, 

Symbol,….) 

II. ĐỊNH DẠNG ĐOẠN: 

a) Sử dụng nhóm Paragraph của thẻ Home 

 

STT CHỨC NĂNG NÚT LỆNH MENU LỆNH (PHÍM TẮT) 

35 Định dạng đoạn văn bản  Ribbon Home / Group Paragraph 

36 Căn lề trái, giữa, phải, đều 
 

Ctrl + L, Ctrl + E, Ctrl + R, Ctrl + J 

37 Thay đổi khoảng cách dòng 
 

 

38 Thụt lề đoạn bên trái (vào, ra) 
   

Ctrl + M, Ctrl + Shift + M 

39 Đóng khung đoạn 
 

 

40 Tô nền đoạn 
 

 

41 Trả về định dạng đoạn mặc định  Ctrl + Q 

42 Ẩn/ Hiện dấu ngắt 
 

Ctrl + Shift + * 

 
Sắp xếp đoạn hoặc danh sách văn 

bản theo thứ tự chữ cái  
 

 Khoảng cách dòng ngầm định 1.0  Ctrl + 1 

 
Khoảng cách dòng gấp đôi 2.0 độ 

cao mỗi dòng  
 Ctrl + 2 

 Khoảng cách dòng 1.5  Ctrl + 5 

b) Sử dụng nhóm Paragraph của thẻ Page Layout 

 

Biểu tượng Tên Chức năng 

 Indent Left Tăng giảm lề trái 

 Indent Right Tăng giảm lề phải 

 Spacing Before Khoảng cách giữa đoạn hiện tại với đoạn bên trên 

 Spacing After Khoảng cách giữa đoạn hiện tại với đoạn bên dưới 

c) Sử dụng hộp thoại Paragraph 



− Thẻ Home/ nhóm 

Paragraph/ nhấn nút  → 

Mở hộp thoại Paragraph → 

 

 

 

 

 

 

 Lưu ý: Nhiều khi bạn không thể thay đổi khoảng giữa các đoạn văn bản. Bởi vì các đoạn văn bản này đã 

được bật tính năng (nghĩa là không cho thêm khoảng cách 

giữa các đoạn văn bản cùng kiểu với nhau). Để có thể thay đổi khoảng cách các đoạn, bạn chỉ việc chọn 

khối đoạn văn bản vào hộp thoại Paragraph bỏ đi dấu check Don’t add space between paragraphs of the 

same style 

d) Khung viền và màu nền (borders and shading) 

➢ Khung viền (Borders) 

− Thẻ Home/ nhóm Paragraph/ nhấn nút  → Mở hộp thoại Borders and Shading 

 

− Hộp thoại Borders and Shading – Thẻ Border 



 →  

- Setting: kiểu khung 

- None: không kẻ khung 

- Box: khung dạng hộp 

- Shadow: khung có bóng 

- 3-D: khung nổi 

- Custom:  khung có các cạnh tùy chọn 

- Style: đường kẻ khung 

- Color: màu đường kẻ khung 

- Width: độ dày của đường kẻ khung 

- Preview: chế độ xem trước (có thể chọn thêm 

hoặc bớt đường kẻ khung) 

 Chọn phạm vi ảnh hưởng định dạng tại 

combo box Apply to: 

▪ Text: chỉ ảnh hưởng với phần nội dung 

đang chọn (đóng khung text) 

▪ Paragraph: ảnh hưởng đến cả đoạn văn 

bản có phần nội dung đang chọn hoặc 

đang chứa con trỏ 

 Nút lệnh Option: mở hộp thoại Border and 

Shading Option cho phép bạn qui định 

khoảng cách giữa khung với văn bản 

➢ Màu nền (Shading) 

  

- Hộp thoại Borders and Shading – Thẻ Shading 

 

- Nhóm Fill: chọn màu 

- Nhóm Pattern:   + Style: chọn kiểu tô màu 

+ Color: chọn màu mẫu nền 

- Apply to: chọn Text hoặc Paragraph (tô màu nền cho 

cụm từ hoặc đoạn). 

 



Tuần 5 

BÀI TẬP VÀ THỰC HÀNH 7 

ĐỊNH DẠNG VĂN BẢN 
 

  Định dạng trang Lề trang: trên, dưới, trái, phải 2cm, khổ giấy A4, hướng giấy đứng. Sử dụng phông 

chữ Times New Roman 

PHẦN MỀM XỬ LÝ VĂN BẢN 

 
Word là cách nói gọn của Word proccessor (phần mềm xử lý văn bản). Quá trình xử lý văn bản gồm hai giai đoạn 

chính: soạn thảo (editing) và xử lý (processing). Soạn thảo văn bản là công việc rất thường gặp trong văn 

phòng và là công việc rất nhàm chán khi người ta dùng máy đánh chữ (typewrite) để thực hiện. 

Với máy đánh chữ, mỗi lần bạn gõ một phím thì lập tức một ký tự được in ra giấy. Khi gõ hết 

một hàng, bạn phải kéo cần để xuống hàng. Muốn canh lề cho ngay ngắn, bạn phải canh bằng 

tay và mắt. Một văn bản đã được tạo xong nếu có lỗi thì phải gõ lại từ đầu và vì vậy có thể 

mắc phải khuyết điểm như lần trước (càng đánh càng sai). 

Với máy vi tính và Word, mãi cho đến lúc bạn ra lệnh in, vẫn chưa có một vết nào trên giấy. Văn bản chỉ thể 

hiện trên màn hình cho bạn kiểm tra và hiểu chỉnh cho đúng. 

Mỗi khi bạn gõ đến cuối hàng, chế độ Wordwrap sẽ tự động mang trọng từ (Word). 

Và sắp xếp từ trong khuôn khổ các mức canh lề (Margin) đã được khai báo trước đó. 

Ngoài ra, với những công cụ (Tool) xử lý văn bản như: Tìm và thay thế (Find and 

Replace), sắp xếp (Sort), sao chép (Copy), di chuyển (Move)… làm cho Word trở 

thành người bạn đồng hành không thể xa rời người thư ký văn phòng. 

Khả năng định dạng ký tự phong phú như: đậm (Bold), nghiêng (Italic), gạch dưới nét đơn (Single underline), gạch 

dưới nét đôi (double underline), gạch dưới từng chữ (Word Only underline), gạch dưới nét chấm chấm (Dotted 

underline), gạch ngang thân chữ (Strikethrough), chỉ số trên “N2” (Supperscript), chỉ số dưới (H2O) (Subscript), CHỮ IN 

KHỔ NHỎ (SMALL CAP), CHỮ IN KHỔ BÌNH THƯỜNG (ALL CAPS), cho chữ ẩn (hidden), đổi màu chữ (color)… 

Ngày 09/10/2009 

Tuần 6 

BÀI 17. MỘT SỐ CHỨC NĂNG KHÁC. 
I. Định dạng kiểu danh sách (Bullets và Numbering) 

Định dạng kí hiệu Bullets 

- Chọn thẻ Home / nhóm Paragraph/ chọn nút  

 



 →  

 

 

Định dạng số thứ tự Numbering 

- Chọn thẻ Home / nhóm Paragraph/ chọn nút  

   
II. Định chữ cái lớn đầu đoạn (Drop Cap) 

1. Tạo Drop Cap 

- Bước 1: Đặt con trỏ vào đoạn văn  

- Bước 2: Vào Ribbon Insert / nhóm Text / chọn nút  / chọn Drop Cap Option → Hiện hộp thoại 

Bài tập: cho văn bản sau: 

 

 Tạo mẫu Number có dạng sau: 

 

 Hướng dẫn:  

- Tại mục Number Format (trong hộp thoại Define New 

Number Format) 

- Trước số 1 gõ chữ Bài khoảng trắng. 

- Thay dấu chấm sau số 1 thành dấu hai chấm 

Bài tập: cho văn bản sau: 

 

 Tạo mẫu Bullet có dạng sau: 

  
Mẫu 1 Mẫu 2 

 Hướng dẫn:  

- Mẫu 1: Chọn Symbol, chọn 

font Wingdings 

- Mẫu 2: Chọn Picture, chọn 

Import (chèn hình từ máy tính), 

chọn hình Chrysanthemum.jpe 



 

2. Xóa Drop Cap: 

- Bước 1: Đặt con trỏ vào đoạn văn  

- Bước 2: Vào Ribbon Insert / nhóm text / chọn nút / chọn None  

III. Định dạng cột 

- Bước 1: Quét khối văn bản muốn chia cột.  

 Lưu ý: Quét khối vừa đủ, không để dư kí tự hoặc khi chia cột phải có dấu kết thúc đoạn 

- Bước 2:  Ribbon Page Layout / nút lệnh Columns  / Chọn More Columns → Xuất hiện hộp thoại 

 

 Thay đổi mẫu chia cột:  

o Bước 1: Nhấp chuột trong vùng chia cột (lưu ý: bạn không cần chọn khối văn bản nữa) 

o Bước 2: Ribbon Page Layout / nút lệnh Columns  / chọn mẫu chia cột khác. 

 Xoá chia cột:  

o Bước 1: Nhấp chuột trong vùng chia cột (lưu ý: bạn không cần chọn khối văn bản nữa) 



o Bước 2: Ribbon Page Layout / nút lệnh Columns  / chọn mẫu 1 cột  

 Thao tác nhanh: Thay đổi độ rộng và khoảng cách cột. Di chuyển chuột đến vị trí phân cách giữa độ 

rộng cột và khoảng cách cột sao cho chuột hiển thị biểu tượng dấu mũi tên hai chiều. 

 

 Ngắt văn bản sang cột bên: Tại Ribbon Page Layout / Group Page Setup / chọn  / chọn 

Column Break (hoặc Ctrl + Shift + Enter): để ngắt cột khi bạn muốn sang các cột còn lại. 

IV. Tạo tiêu đề trên và dưới (Header and Footer) cho văn bản 

a) Tạo Header / Footer 

- Thẻ Insert / Nhóm Header & Footer / nhấn 

chuột vào nút Header hay Footer / Chọn 

mẫu trong Built-in 

b) Xóa Header / Footer 

- Chọn Remove Header hay Remove Footer  

Thay đổi nội dung của Header/ Footer 

- Chọn Edit Header hay Edit Footer, lúc này 

trên thanh Ribbon sẽ có thêm Ribbon 

HEADER & FOOTER TOOLS 

 Ngoài cách trên, để thay đổi của Header 

bạn có thể Nhấp chuột phải vào vị trí 

Header, chọn Edit Header hoặc nhấn đôi 

chuột vào vị trí Header. (Footer làm tương 

tự Header) 
 

 

 Không sử dụng Header / Footer cho trang đầu tiên  

 Áp dụng Header / Footer khác nhau cho trang chẵn và trang lẻ  

 Chỉnh khoảng cách Header so vơi lề trang trên 

 Chỉnh khoảng cách Footer so vơi lề trang dưới 



- Để chỉnh những định dạng trên ta cũng có thể 

vào thẻ Page Layout, bạn nhấn chuột vào nút 

góc dưới phải của nhóm Page Setup để mở hộp 

thoại Page Setup Layout ra, chọn thẻ Layout ra 

 

 

V. Ngắt trang và Đánh số thứ tự cho trang văn bản 

a) Ngắt trang 

Việc ngắt trang thực hiện như sau: 

 Đặt con trỏ văn bản tại vị trí muốn ngắt trang. 

 Chọn lệnh Insert→Page Break (hoặc nhấn tổ hợp phím Ctrl + Enter) 

b) Đánh số thứ tự cho trang văn bản 

- Chèn số trang vào văn bản : Thẻ Insert / nhóm Header & Footer, nhấn nút  

 →  

 Trong Header hay Footer, nếu muốn thay đổi dạng số trang theo ý thích của mình. Để thực hiện, bạn 

nhấn đúp vào Header hay Footer, nơi bạn đã đặt số trang. Tại thẻ Design, nhóm Header & Footer, 

bạn nhấn nút Page Number.  

ST

T 
CHỨC NĂNG NÚT LỆNH MENU LỆNH (PHÍM TẮT) 

45 Định dạng kiểu danh sách kí hiệu 
 

Ribbon Home / Group Paragraph 

46 
Định dạng kiểu danh sách số thứ 

tự  

Ribbon Home / Group Paragraph 

Để xóa danh sách kí hiệu và số thứ tự: Chọn văn bản kiểu danh sách, nhấp chọn lại nút lệnh  hoặc 

 

47 Tạo tiêu đề trên (Header) 
 

Ribbon Insert /Header 



48 Tạo tiêu đề dưới (Footer) 
 

Ribbon Insert /Footer 

49 Ngắt trang 
 

Ribbon Insert /Page Break (Ctrl + 

Enter) 

50 Đánh số trang 
 

Ribbon Insert /Page Number 

VI. Chèn hình ảnh Picture 

- Bước 1: Nhấp trỏ chuột tại vị trí cần chèn File ảnh vào văn 

bản. 

- Bước 2: Nhấp Thẻ Insert / nhóm Illustrations / Chọn nút 

Picture.  

- Bước 3: Cửa sổ Insert Picture xuất hiện, tìm tới File ảnh cần 

chèn vào văn bản, nhấn nút Insert. 

Word 20110 

 

 Điều chỉnh hình:  Sử dụng Thẻ Format (Picture Tools) 

 

a) Nhóm lệnh Picture Styles 

 

- : Là mục cho phép thay đổi Color (Màu sắc), Weight (Độ dày) và Dashes (gạch 

ngang) của khung viền. 

- :  Chỉnh sửa các hiệu ứng trong Word như Shadow (Đổ bóng), Reflection (Phản 

chiếu), Bevel (Bo viền), 3D Rotation (xoay 3D),… 

b) Nhóm lệnh Arrange 

- Sử dụng các lệnh trong nhóm này để sắp xếp vị trí hình ảnh trên văn bản. 

 



 

− Wrap Text: Chỉnh vị trí của đối tượng với văn 

bản: Chọn đối tượng, chọn nút Wrap Text 

 Nếu đối tượng là hình đặt phía sau văn bản, 

cần lưu ý làm giảm độ đậm để có thể đọc được 

văn bản phía trước 

 Khi đối tượng đã được chỉnh vị trí ra phía sau 

văn bản, nếu muốn chọn lại đối tượng đó để 

chỉnh sửa thì dùng Select / Select Object trong 

Thẻ Home. 

VII. Chèn đối tượng WordArt 

− WordArt là đối tượng chữ hiệu ứng được sử dụng khi muốn trình nội dung dưới dạng chữ nghệ thuật. 

− Cách thực hiện: 

+ Chọn Ribbon Insert → nhấn chọn nút 

+ Hãy nhấp chọn một mẫu bất kỳ để bổ sung vào văn 

bản 

 

+ Nhập nội dung cho WordArt 

 

+ Hiệu chỉnh WordArt (Format) 

 

▪ Quick Styles: Thay đổi kiểu chữ nghệ thuật mà không phải trở về Tab Insert 

▪ Text Fill: Hiệu chỉnh mầu cho thân chữ, để thực hiện bạn nhấp chọn biểu tượng này 

▪ Text Outline: Thiết lập mầu cho viền chữ 

▪ Text Effects: Ngoài việc lựa chọn kiểu chữ cho WordArt bạn còn có thể bổ xung những hiệu ứng 

rất đẹp, với nhiều cách thể hiện khác nhau 



Text Fill 

 

Text Outline 

 

Text Effects 

 

* Lưu ý: Bạn có thể tùy chỉnh định dạng, hiệu ứng cho 

các đối tượng WordArt bằng cách nhấp chọn biểu tượng 

Format Text Effects ở dưới nhóm WordArt Style 

 

 

VIII. In văn bản 

Để xem văn bản trước khi in văn bản, thực hiện các thao tác sau: 

− Cách 1: Chọn Menu File/ Print 

− Cách 2: Nhấn tổ hợp phím Ctrl + P 

 
Xem trước khi In  



BÀI 18. CÁC CÔNG CỤ TRỢ GIÚP SOẠN THẢO. 

 

STT CHỨC NĂNG NÚT LỆNH MENU LỆNH (PHÍM TẮT) 

51 Tìm kiếm 
 

Ribbon Home / Find (Ctrl + F) 

52 Thay thế 
 

Ribbon Home / Replace (Ctrl + H) 

53 Gõ tắt và sửa lỗi  
Menu File/ Option/ Proofing/ chọn 
nút AutoCorrect option 

I. Tìm kiếm và thay thế: 

a. Tìm kiếm (Find) 

     Để tìm kiếm 1 từ hoặc cụm từ, ta thực hiện theo các bước sau: 

 Thẻ Home, nhóm Editing/ chọn nút lệnh / Chọn Find (Ctrl + F) → hiện bảng điều 

hướng Navigation  

 
 Gõ từ hoặc cụm từ cần tìm vào ô Search document. 

 Nháy chuột vào nút  

 Kết quả tìm kiếm nằm trong mục RESULTS và từ tìm thấy sẽ được tô màu vàng trong văn bản. 

b. Thay thế (Replace) 

 Thẻ Home, nhóm Editing/ chọn nút lệnh  (Ctrl + H) → hiện hộp thoại Find and Replace  

 Gõ cụm từ cần tìm kiếm vào ô Search for và gõ cụm từ thay thế vào ô Replace with. 

 Nháy chuột vào nút Find để đến cụm từ cần tìm kiếm tiếp theo. 

 Nháy chuột vào Replace hoặc Replace All. 

 Close. 

c. Một số tuỳ chọn trong tìm kiếm và thay thế: 

- Nháy chuột vào nút   để thiết lập một số tuỳ chọn: 

- Match case: Phân biệt chữ hoa, chữ thường. 

- Whole words only: Từ cần tìm là một từ nguyên vẹn. 

II. Gõ tắt và Sửa lỗi: 

1. Gõ tắt và sửa lỗi: 

- Thẻ File/ chọn Options/ chọn Proofing/ chọn nút  để mở hộp thoại 

AutoCorrect →Chọn thẻ AutoCorrect/ Chọn mục Replace text as you type - thêm các từ gõ tắt hoặc 

sửa lỗi mới vào danh sách này bằng cách:  



 

2. Xóa từ gõ tắt: 

 Chọn đầu mục cần xoá. 

 Delete. 

3. Tắt chức năng gõ tắt và sửa lỗi: 

- Ta vào hộp thoại AutoCorrect, bỏ đánh dấu ở mục Replace text as you type 

❖ Vd1: Tạo từ viết tắt “pn” thay cho cụm từ “Phú Nhuận” 

❖ Vd2: Xóa từ viết tắt “pn” trong danh sách 

❖ Vd3: Làm sao gõ được những từ sau: cna (R) (C) 1/2  

 

 

  

 Lưu ý: khi nhập từ khóa tìm kiếm thì phải chọn bảng mã giống với bảng mã mà văn 

bản đang làm việc. Vd: Văn bản đang làm việc sử dụng bảng mã VNI-Windows 

thì từ khóa tìm kiếm nhập vào cũng phải là bảng mã VNI-Windows (nếu dùng 

bảng mã khác thì kết quả sẽ luôn tìm không thấy) 



e) Dùng thước để định dạng lề đoạn 

 
III. ĐỊNH DẠNG TRANG:  

STT CHỨC NĂNG MENU LỆNH 

43 Đổi đơn vị đo của thanh thước 

Menu File / Option/ Advanced 

 

44 Định dạng trang Ribbon Page Layout/ Group Page Setup 

 Cách 1: Sử dụng nút lệnh để định dạng trang  

 

 

Lề giấy 

 

Hướng giấy 

 

Kích thước giấy 

 

Chia cột 

 

 

Ngắt đoạn, 
cột,… 

 Cách 2: Sử dụng hộp thoại để định dạng trang 

 



  
 

 

Tuần 7 

BÀI TẬP VÀ THỰC HÀNH 8 

SỬ DỤNG MỘT SỐ CÔNG CỤ TRỢ GIÚP SOẠN THẢO 
 

 Bài 1: Tìm các từ trong cột “Tìm từ” thay thế thành cụm từ trong cột “Thay bằng”. Nâng cao, định 

dạng cho cụm từ thay thế 

➢ Trước tiên, tạo văn bản tự động, gõ lệnh:  =Rand(10,5) (rồi nhấn Enter) rồi mới thực hiện chức 

năng tìm kiếm và thay thế 

Tìm từ Thay bằng Định dạng 

Video VIDEO  

For example e.g Chữ màu xanh, in đậm 

word MS. Word Chứ màu đỏ, in nghiêng 

MS Microsoft Word  

 Bài 2: Gõ và định dạng văn bản sau: 

Định dạng trang (Top = Bottom = 1cm , Left = Right = 2cm, hướng giấy đứng khổ giấy A4) 



 

 Bài 3: Gõ và định dạng văn bản sau: 

Định dạng trang Lề trang: trên, dưới, trái, phải 1.5 inch, khổ giấy A4, hướng giấy đứng 

 

 

 


